home

Author Topic: Problems with the Website  (Read 8237 times)

Offline Gneisenau

  • Posts: 5479
  • Alleged Ungulate
    • View Profile
Re: Problems with the Website
« Reply #75 on: April 15, 2017, 11:52:25 AM »
Hey, I did not mean you! I meant Fidelis with his silly pun.

Offline Artobans Ghost

  • Posts: 478
    • View Profile
Re: Problems with the Website
« Reply #76 on: April 15, 2017, 11:55:03 AM »
No worries! It made me laugh and that was good 😸

Actually I went to settings and wiped the history, deleted the icons and recopied them. W-E came back to normal but lead adventures remains the hijacked Hitron logo. Very strange
« Last Edit: April 15, 2017, 11:58:42 AM by Artobans Ghost »
Quote: Mathi Alfblut Feb 4,2017
Simple, You gut the bastard with your sword, the viking way.
Questions?

Offline Padre

  • Posts: 2390
    • View Profile
Re: Problems with the Website
« Reply #77 on: April 21, 2017, 08:17:38 AM »
The forum now struggles massively with photobucket image uploading. It drags on and one and with 2 or 3 images only works about 1 out of 3 attempts. 4+ images is impossible. (This figures are tried and tested and proved over several weeks and several posts)
For an index of my 'collected works' see: http://warhammer-empire.com/theforum/index.php?topic=38528.0 (May 2015 - Massively updated & edited for broken links)

Offline scrubber

  • Posts: 315
    • View Profile
Re: Problems with the Website
« Reply #78 on: April 21, 2017, 05:16:13 PM »
Padre it's not just this site. I have problems with photobucket being slow on 3 other forums.

I seem to have a problem with login in. Most of time no problem, but in last 3 weeks it takes me to page to retry password, which it then accepts.

Offline Padre

  • Posts: 2390
    • View Profile
Re: Problems with the Website
« Reply #79 on: April 21, 2017, 08:41:37 PM »
HHmm, I might have known it would be Photobucket's fault. Sheesh. If they fall apart then literally thousands of carefully crafted miniature photos in bat reps and illustrated stories would disappear. Fiddlesticks!

Yet, having said that, I do post the same pieces on four other forums without the slightest difficulty or delay ever. So ... maybe it's certain types of forums that struggle with multiple pictures?
For an index of my 'collected works' see: http://warhammer-empire.com/theforum/index.php?topic=38528.0 (May 2015 - Massively updated & edited for broken links)

Offline Victor

  • Posts: 1160
  • A.E.I.O.U.
    • View Profile
Re: Problems with the Website
« Reply #80 on: April 26, 2017, 04:07:44 PM »
Could anyone else not access the site the last 1-2 days? This happens frequently, sadly.

Offline Midaski

  • Sussex, England
  • Administrator
  • Posts: 9580
    • View Profile
Re: Problems with the Website
« Reply #81 on: April 26, 2017, 04:12:04 PM »
Last 2 mornings around 08.30 GMT it has been very sluggish and then improved after 9.30

I think there are/were some hosting problems - not sure where we are with things at the moment. We still need a tech wizard for the site - it's not fair to ask Bugman for help so much as he has his own site to worry about, but we have never replaced Calvin and his expertise.
Quote from: Gneisenau
Quote
Metal to Finecast - It is mostly a swap of medium. 

You mean they will be using Ouija boards instead of Tarot cards for their business plans from now on?

Offline Bugman

  • Lead Dwarf Engineer
  • Lead Dwarf Engineer
  • Posts: 1282
    • View Profile
    • http://www.bugmansbrewery.com
Re: Problems with the Website
« Reply #82 on: Today at 12:05:24 AM »
Waiting on Grutch as I think we need to move

Just fixed Warhammer.org.uk so I still got it......
http://Http://www.bugmansbrewery.com - The oldest, largest &  most informative Dwarf Website in the old world