home

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Bugman

Pages: [1] 2 3 ... 11
1
The Town Square / Re: Some weirdness today with the website
« on: December 13, 2016, 03:57:28 AM »
Hahaha. How's it now going?

2
The Town Square / Re: Problems with registration and login
« on: November 17, 2016, 04:35:53 PM »
All accounts activated, same problem so now looking for new hosting

3
The Town Square / Re: Problems with registration and login
« on: October 10, 2016, 09:56:08 PM »
Me too!

4
The Altdorf Press / Re: Problems with the Website
« on: August 03, 2016, 10:47:34 PM »
Thank you but there is no I in team

Slowly we will get there!

Bugman

5
The Altdorf Press / Re: Problems with the Website
« on: July 27, 2016, 11:01:52 PM »
Should all be working. We are trying to bring all parts of the site back to working order

Bugman

6
The Town Square / Re: Problems with registration and login
« on: July 27, 2016, 10:30:10 PM »
Fixed (again)

Bugman

7
Graphics now working

8
The Town Square / Re: Problems with registration and login
« on: June 27, 2016, 06:56:22 PM »
Where does that graph come from?

Email is fully working....

Please try it and tell me if it isnt

Bugman

9
The Altdorf Press / Re: Problems with the Website
« on: June 21, 2016, 01:04:49 AM »
Am aware, calvins fault, will now try to fix this tomorrow, apologies


10
Some are not getting through due to spam reasons. We have no control over this but our hosted is working hard on getting it fixed

11
The Town Square / Re: Problems with registration and login
« on: March 28, 2016, 08:53:09 PM »

12
The Town Square / Re: Problems with registration and login
« on: March 26, 2016, 06:58:43 PM »
Ask him to reset his password, it should now work, let me know if it doesn't

Bugman

13
The Town Square / Re: We are Back!!! and Bug Queries?
« on: March 23, 2016, 01:18:32 AM »
Working now, apologies

14
The Altdorf Press / Email problem -Fixed
« on: March 21, 2016, 01:11:01 PM »
We have at current a known email problem, several offerings to the gods are being made in an attempt to fix this. However during this time, new users, resets etc are not being sent out, sorry

Bugman


Problem is now fixed, you can now register and send for a new password!

Bugman

15
The Electors' Forum / Re: Creating Moulds.
« on: November 05, 2015, 08:56:16 AM »
Hello,

It's quite simple, but some thermoplastic stuff off eBay called oy??? Damn can't remember the name, basically put in in a cube of hot water, wait for it to melt and then take it out and put it around 1/2 the head. Repay for other side. Put in freezer for 5 mins. Take out, split mould in two, take out head, refill with green stuff, press together, wait to dry, take out, repeat. Best thing the plastic can be reused over and over and over again!

Bugman

16
The Town Square / Re: We are Back!!! and Bug Queries?
« on: October 15, 2015, 01:21:19 PM »
Okay will look into that for you

17
The Town Square / Re: We are Back!!! and Bug Queries?
« on: September 18, 2015, 12:21:01 AM »
No problems

18
The Town Square / Re: We are Back!!! and Bug Queries?
« on: September 17, 2015, 12:37:02 PM »
They are all fixed, I can go to page 2 and 3 of whose online and mark ever post read

Spelling was a mod that stopped working and is no longer compatible

19
The Town Square / Re: Edit post bug?
« on: September 17, 2015, 12:36:09 PM »
They are fixed, apart from spelling as that appeared to be a mod that no longer functions

20
The Altdorf Press / Re: Problems with the Website
« on: September 15, 2015, 10:33:00 PM »
Site failed due to a power loss at the data centre which then upset the database connection upon reset. All working now though

21
The Town Square / Re: Edit post bug?
« on: August 31, 2015, 06:40:48 PM »
Odd, I can modify your post but I will look into this further

Thanks

22
The Town Square / Re: We are Back!!! and Bug Queries?
« on: August 12, 2015, 04:46:19 PM »
Any joy now??

23
The Town Square / Re: We are Back!!! and Bug Queries?
« on: July 28, 2015, 07:03:30 AM »
Clear your cache and your routers cache, that sounds like a cookie issue.

24
The Town Square / Re: We are Back!!! and Bug Queries?
« on: July 26, 2015, 06:47:49 PM »
"Next" now working, Smart urls switched on which seems to solve the problem

Unable to solve spellchecker or number online feature



25
The Town Square / Re: We are Back!!! and Bug Queries?
« on: July 26, 2015, 06:03:33 PM »
Pages are loading fine for me but I can confirm those two errors

Will look into this

Bugman

Pages: [1] 2 3 ... 11