home

Author Topic: problem with mail notification  (Read 1842 times)

Offline st1v xtr1m

  • Posts: 655
problem with mail notification
« on: December 27, 2003, 11:55:36 PM »
am i the only one who doesn't recieve mail notifications, even when ticked "yes, i want to recieve mail notifications when i get PM or when someone replies in a thread i've written"?
if no, why doesn't this egzist, and why there is an option ti enable it, if it doesn't work?
and if yes, could someone fix it? the mail is correct, i see no reason why this is happening...
sigless

Offline EsnRedshirt

  • Posts: 473
problem with mail notification
« Reply #1 on: December 28, 2003, 04:26:05 AM »
I'm not getting them either.

Offline Atchman

  • The Old Ones
  • Posts: 4145
    • http://www.warhammer-empire.com
problem with mail notification
« Reply #2 on: December 28, 2003, 01:41:53 PM »
I get a gillion a day.  Try going to your internet options folder and deleting your cookies and files, then re-login and see if it worked.
"Do not gloat when your enemy falls; when he stumbles, do no let your heart rejoice"

Offline st1v xtr1m

  • Posts: 655
problem with mail notification
« Reply #3 on: December 28, 2003, 08:30:56 PM »
that shouldn't be the source of the problem, since:
a) i use Opera
b) this same option works on other phpBB forums. ALL other ones.
sigless

Offline Atchman

  • The Old Ones
  • Posts: 4145
    • http://www.warhammer-empire.com
problem with mail notification
« Reply #4 on: December 28, 2003, 08:37:36 PM »
Then I don't know what to tell you.  Email Bugman.
"Do not gloat when your enemy falls; when he stumbles, do no let your heart rejoice"

Offline queek

  • The Old Ones
  • Posts: 5618
problem with mail notification
« Reply #5 on: December 28, 2003, 11:17:28 PM »
on the plus side, Atchman, clearing cookies worked for my recent log-in problem.

back to auto-logins.  :D

Offline Bugman

  • Lead Dwarf Engineer
  • Lead Dwarf Engineer
  • Posts: 1330
    • http://www.bugmansbrewery.com
problem with mail notification
« Reply #6 on: December 29, 2003, 09:25:11 AM »
I have no idea why it is failing, although I am also having the same problem as is other phpBB forums out there (not all though) which suggests somewhere, something big and global has changed.

You will have to do without mail notifications at present

Bugman
http://Http://www.bugmansbrewery.com - The oldest, largest &  most informative Dwarf Website in the old world

Offline Atchman

  • The Old Ones
  • Posts: 4145
    • http://www.warhammer-empire.com
problem with mail notification
« Reply #7 on: December 29, 2003, 12:14:52 PM »
Make certain that your profile is correct, is the only other thing I can think to do to solve the problem.
"Do not gloat when your enemy falls; when he stumbles, do no let your heart rejoice"

Offline Col. Majere

  • Posts: 53
    • httP://nfls.rugl.is/
problem with mail notification
« Reply #8 on: December 31, 2003, 05:37:30 PM »
And if that dousn't work then I say you should check your cumputer and set the scandisk on and even defragment it. Otherwise it has to be a proplem with the forum.  :roll:
"There are no proplems that cannot be solved with cannons"
Chief engineer Brois Kraus of Nuln.