home

Author Topic: phpBB 2.0.11  (Read 975 times)

Offline Bugman

  • Lead Dwarf Engineer
  • Lead Dwarf Engineer
  • Posts: 1330
    • http://www.bugmansbrewery.com
phpBB 2.0.11
« on: December 22, 2004, 11:27:17 AM »
Hello,

Just to mention in regards to recent posts and emails, the forum does indeed run phpBB 2.0.11, the webhoster runs the latest version of php 4 and there are other measures inplace.

Thus, we are not affected by the current worms, viruses or code problems that are affecting users who run php 4 (that means ANYBODY!, not just phpBB users!)

Your viewing and pleasure of this site is unaffected :-)

Bugman
http://Http://www.bugmansbrewery.com - The oldest, largest &  most informative Dwarf Website in the old world